THREAD: help me with BLACK OPS 2 3.55 KMEAW
  1. 11-11-2012, 10:06 PM
    mcnossen's Avatar
    mcnossen
    Are you high?
    mcnossen's Avatar
    mcnossen
    Are you high?
    418
    Posts
    278
    Reputation
    May 2012
    NextGenUpdate
    i have this problem please help me how can i play BO2?? I will not update to 4.30 i will stay on 3.55

    i will play on my 3.55 kmeaw i have download it and now it say :

    Game requires version 4.25
    Do you want to change param.sfo to version 3.55

    than i press no than i start game see a black screen witht white letters 3d bla bla
    then it says The save data for call of duty black ops 2 is corrupt and must be deleted

    But i press x than i can not find any save data on it what is the problem ??? How can i fixx it ??
  2. 11-11-2012, 10:59 PM
    Ace Hood's Avatar
    Ace Hood
    Space Ninja
    Ace Hood's Avatar
    Ace Hood
    Space Ninja
    806
    Posts
    2,423
    Reputation
    Mar 2011
    NextGenUpdate
    Originally Posted by mcnossen View Post
    i have this problem please help me how can i play BO2?? I will not update to 4.30 i will stay on 3.55

    i will play on my 3.55 kmeaw i have download it and now it say :

    Game requires version 4.25
    Do you want to change param.sfo to version 3.55

    than i press no than i start game see a black screen witht white letters 3d bla bla
    then it says The save data for call of duty black ops 2 is corrupt and must be deleted

    But i press x than i can not find any save data on it what is the problem ??? How can i fixx it ??


    There's no fix for 3.55 yet :( I'm not updating either.
  3. 11-12-2012, 05:44 AM
    N1qqA's Avatar
    N1qqA
    Banned
    N1qqA's Avatar
    N1qqA
    Banned
    694
    Posts
    3,139
    Reputation
    Oct 2012
    NextGenUpdate
    im never updating
  4. 11-12-2012, 11:19 AM
    AJN333's Avatar
    AJN333
    Save Point
    AJN333's Avatar
    AJN333
    Save Point
    8
    Posts
    30
    Reputation
    Jul 2012
    NextGenUpdate
    i am not sure but i think that there is a fix for rebug 4.21 rex CFW i am trying it right now Smile
  5. 11-14-2012, 01:17 AM
    10
    Posts
    150
    Reputation
    Apr 2012
    NextGenUpdate
    you can use 4.30 Rogero CFW and when they find a fix for 3.55 you can go back and downgrade. thats what i did...
    You must login or register to view this content.