THREAD: HDMI Problems
  1. 01-08-2017, 02:34 PM
    Dylan's Avatar
    Dylan
    Haxor!
    Dylan's Avatar
    Dylan
    Haxor!
    46
    Posts
    14,628
    Reputation
    Feb 2016
    NextGenUpdate
    So my laptop has had this issue for ages. I've dealt with it and listened to it as it is, but now I'm tired of it.
    Whenever I connect my laptop to my tv through hdmi the video will play through but the audio still comes from the laptop and it never pops up in the audio selection to select the tv to play it from. Any suggestions? Much appreciated.
  2. 01-09-2017, 07:05 PM
    Vince's Avatar
    Vince
    PC Master Race Master Race
    Vince's Avatar
    Vince
    PC Master Race Master Race
    13,148
    Posts
    227,973
    Reputation
    Jan 1970
    NextGenUpdate
    Most likely not even the cable, but just your laptop not recognizing your TV as a viable output :p
    Updates current on your laptop?
  3. 01-15-2017, 01:42 PM
    Dylan's Avatar
    Dylan
    Haxor!
    Dylan's Avatar
    Dylan
    Haxor!
    46
    Posts
    14,628
    Reputation
    Feb 2016
    NextGenUpdate
    Originally Posted by Vince View Post
    Most likely not even the cable, but just your laptop not recognizing your TV as a viable output :p
    Updates current on your laptop?


    I'm thinking this is the problem I've used multiple cables and tvs now. I tried checking for updates for the driver it says it's up to date but still get the error code 10 on it
  4. 01-16-2017, 05:53 AM
    Dylan's Avatar
    Dylan
    Haxor!
    Dylan's Avatar
    Dylan
    Haxor!
    46
    Posts
    14,628
    Reputation
    Feb 2016
    NextGenUpdate
    Originally Posted by Sparrow View Post
    Have you tried a different HDMI cable? Or updating drivers on your GPU? Restarting TV when connected?

    Could also try below if nothing else works:

    • Open Device Manager
    • Click the little triangle on the left next to "sound, video and game controllers" to make it drop down
    • You'll now see your sound devices, I for example have 2, one is "ATI..." the other "Realtek..." (depends on hardware obviously)
    • Right click each one in turn and click "disable". Click "yes" when the warning pops up.
    • When they're both turned off, right click each of them again and click "enable".



    Annoying but gets the job done when nothing else works :/


    Trying this as well didn't work but thanks
  5. 01-16-2017, 09:16 AM
    Sparrow's Avatar
    Sparrow
    Big Papi
    Sparrow's Avatar
    Sparrow
    Big Papi
    1,098
    Posts
    7,833
    Reputation
    Nov 2016
    NextGenUpdate
    Originally Posted by Dylan View Post
    Trying this as well didn't work but thanks


    No problem, hope you can find a solution :(
  6. 01-16-2017, 02:37 PM
    6,758
    Posts
    63,993
    Reputation
    May 2009
    NextGenUpdate
    Originally Posted by Dylan View Post
    So my laptop has had this issue for ages. I've dealt with it and listened to it as it is, but now I'm tired of it.
    Whenever I connect my laptop to my tv through hdmi the video will play through but the audio still comes from the laptop and it never pops up in the audio selection to select the tv to play it from. Any suggestions? Much appreciated.


    This can be the way things are, when i plug my chromecast into my tv and bluetooth my speaker up it never works and only comes through the TV
  7. 02-07-2017, 09:38 PM
    7,143
    Posts
    75,384
    Reputation
    Jun 2014
    NextGenUpdate
    Originally Posted by Dylan View Post
    So my laptop has had this issue for ages. I've dealt with it and listened to it as it is, but now I'm tired of it.
    Whenever I connect my laptop to my tv through hdmi the video will play through but the audio still comes from the laptop and it never pops up in the audio selection to select the tv to play it from. Any suggestions? Much appreciated.


    What is the status of your issue?
  8. 02-07-2017, 09:52 PM
    Dylan's Avatar
    Dylan
    Haxor!
    Dylan's Avatar
    Dylan
    Haxor!
    46
    Posts
    14,628
    Reputation
    Feb 2016
    NextGenUpdate
    Originally Posted by Dr View Post
    What is the status of your issue?


    Still no luck, tried different tvs as well as cables