THREAD: Help with Data transfer to another ps3
  1. 11-12-2011, 02:41 AM
    STVBDKD's Avatar
    STVBDKD
    Guest
    STVBDKD's Avatar
    STVBDKD
    Guest
    n/a
    Posts
    n/a
    Reputation
    Once upon a time...
    NextGenUpdate
    Hey I'm having a problem with the data transfer when i tried to do it it keeps saying A system software update is required. Go to (Settings) > (System Settings) and Perform the update. but im trying to transfer data from my jail broken ps3 3.55.2 Reg to my 3.73 ps3.
  2. 11-12-2011, 02:55 AM
    ULG Poison's Avatar
    ULG Poison
    You talkin to me?
    ULG Poison's Avatar
    ULG Poison
    You talkin to me?
    511
    Posts
    753
    Reputation
    Jan 2011
    NextGenUpdate
    Originally Posted by STVBDKD View Post
    Hey I'm having a problem with the data transfer when i tried to do it it keeps saying A system software update is required. Go to (Settings) > (System Settings) and Perform the update. but im trying to transfer data from my jail broken ps3 3.55.2 Reg to my 3.73 ps3.

    hmm Wrong section. Now to fix this problem you need to use a spoofer for 3.73.
  3. The Following User Thanked ULG Poison For This Useful Post:


  4. 11-12-2011, 02:58 AM
    STVBDKD's Avatar
    STVBDKD
    Guest
    STVBDKD's Avatar
    STVBDKD
    Guest
    n/a
    Posts
    n/a
    Reputation
    Once upon a time...
    NextGenUpdate
    okay thank you that was helpful
  5. 11-12-2011, 11:18 AM
    Shadoh's Avatar
    Shadoh
    Wobble Bass
    Shadoh's Avatar
    Shadoh
    Wobble Bass
    2,244
    Posts
    6,712
    Reputation
    Aug 2009
    NextGenUpdate
    Moved to PS3 exploit and hack questions.
  6. 11-12-2011, 09:19 PM
    Cubs's Avatar
    Cubs
    Next year is the year..
    Cubs's Avatar
    Cubs
    Next year is the year..
    1,210
    Posts
    5,947
    Reputation
    Jan 2011
    NextGenUpdate
    Originally Posted by ulgvd View Post
    hmm Wrong section. Now to fix this problem you need to use a spoofer for 3.73.


    where can i get a 3.73 spoofer .pkg?
  7. 11-12-2011, 09:43 PM
    ULG Poison's Avatar
    ULG Poison
    You talkin to me?
    ULG Poison's Avatar
    ULG Poison
    You talkin to me?
    511
    Posts
    753
    Reputation
    Jan 2011
    NextGenUpdate
    Originally Posted by versteeg32 View Post
    where can i get a 3.73 spoofer .pkg?

    I think this might help. I have never tired to transfer recently
    You must login or register to view this content.
  8. 11-13-2011, 03:50 AM
    X-Nothing-X's Avatar
    X-Nothing-X
    There's way Too Much..
    X-Nothing-X's Avatar
    X-Nothing-X
    There's way Too Much..
    897
    Posts
    1,810
    Reputation
    Jul 2011
    NextGenUpdate
    Originally Posted by versteeg32 View Post
    where can i get a 3.73 spoofer .pkg?


    yea he's correct. The 3.7x spoofer will work on 3.72/3.73. I run it on mine.
  9. 11-13-2011, 04:06 AM
    Cubs's Avatar
    Cubs
    Next year is the year..
    Cubs's Avatar
    Cubs
    Next year is the year..
    1,210
    Posts
    5,947
    Reputation
    Jan 2011
    NextGenUpdate
    Originally Posted by kneel View Post
    yea he's correct. The 3.7x spoofer will work on 3.72/3.73. I run it on mine.


    thank you! i didnt know
  10. 11-13-2011, 04:10 AM
    X-Nothing-X's Avatar
    X-Nothing-X
    There's way Too Much..
    X-Nothing-X's Avatar
    X-Nothing-X
    There's way Too Much..
    897
    Posts
    1,810
    Reputation
    Jul 2011
    NextGenUpdate
    no problem man..good luck...