THREAD: Firmware Install Issue Error (80029CCA) HELP ASAP!
  1. 09-17-2013, 07:05 PM
    iCSx--'s Avatar
    iCSx--
    Save Point
    iCSx--'s Avatar
    iCSx--
    Save Point
    8
    Posts
    2
    Reputation
    Aug 2013
    NextGenUpdate
    Hey i just downgraded from 4.21 ita dex to 3.55.3 (i believe) from rebug. and now when ever i try and install any firmware it just says they are all corrupted, this is all happening cause i wanna play gta 5 on my ps3 but it said i had to be on 4.40 or high so, if anybody can help me with my problem please reply to this AS SOON AS POSSIBLE :(
  2. 08-10-2015, 11:48 PM
    1
    Posts
    10
    Reputation
    Aug 2015
    NextGenUpdate
    Thanks ALOT sir, u just made me 300$ !!!
  3. 08-11-2015, 11:35 AM
    Kas's Avatar
    Kas
    Guest
    Kas's Avatar
    Kas
    Guest
    n/a
    Posts
    n/a
    Reputation
    Once upon a time...
    NextGenUpdate
    Old 2013 thread bumped, closed.