THREAD: Multiman black screen- help!
  1. 03-28-2015, 11:29 PM
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    75
    Posts
    91
    Reputation
    Dec 2014
    NextGenUpdate
    All, when i open up multiman i get a black screen for some reason. I can hear the music but there is nothing displayed on my tv. Does anyone know what is wrong with multiman or my ps3?
  2. 03-29-2015, 04:12 AM
    xFiibz's Avatar
    xFiibz
    Do a barrel roll!
    xFiibz's Avatar
    xFiibz
    Do a barrel roll!
    127
    Posts
    559
    Reputation
    Jul 2012
    NextGenUpdate
    Originally Posted by bacano115 View Post
    All, when i open up multiman i get a black screen for some reason. I can hear the music but there is nothing displayed on my tv. Does anyone know what is wrong with multiman or my ps3?


    Try installing a different version older/newer doesn't matter and see if you receive the same problem.

    Reply with an quote when you're done...
  3. 03-29-2015, 04:50 AM
    49
    Posts
    90
    Reputation
    Oct 2014
    NextGenUpdate
    Wrong version like xFiibz said.
  4. 03-29-2015, 05:01 AM
    2
    Posts
    10
    Reputation
    Dec 2014
    NextGenUpdate
    your friend and not compatible with cfw multiman, advice desinstar the multiman and apply Irisman v3.45
  5. 03-29-2015, 10:28 AM
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    75
    Posts
    91
    Reputation
    Dec 2014
    NextGenUpdate
    Originally Posted by xFiibz View Post
    Try installing a different version older/newer doesn't matter and see if you receive the same problem.

    Reply with an quote when you're done...


    It worked for the past 6 months. I reinstalled the same version and still have the same issue. I don't know what to do. The version i had in there/reinstalled was the latest version.
  6. 03-29-2015, 12:03 PM
    xFiibz's Avatar
    xFiibz
    Do a barrel roll!
    xFiibz's Avatar
    xFiibz
    Do a barrel roll!
    127
    Posts
    559
    Reputation
    Jul 2012
    NextGenUpdate
    Originally Posted by bacano115 View Post
    It worked for the past 6 months. I reinstalled the same version and still have the same issue. I don't know what to do. The version i had in there/reinstalled was the latest version.


    Alright I can guide you if you have a Skype, please go to my signature and click the Skype button to add me...
  7. 03-30-2015, 06:09 PM
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    75
    Posts
    91
    Reputation
    Dec 2014
    NextGenUpdate
    Originally Posted by xFiibz View Post
    Alright I can guide you if you have a Skype, please go to my signature and click the Skype button to add me...


    i dont have skype right now bud. My internet out here is pretty bad. You have any idea what is going on?
  8. 03-30-2015, 07:16 PM
    42
    Posts
    70
    Reputation
    Feb 2015
    NextGenUpdate
    I know what the problem is.. You see a black screen with white dots right? This happened to me as well and I couldn't figure it out, I deleted and reinstalled multiman a few times and tried everything else..

    The problem is simply your controller lol try using a different controller or press triangle on the controller for the multiman screen to come back up. I tried a different controller and it works just fine although if I sit my controller down while multiman is open after a few seconds it goes back to the black screen but I press triangle to wake it up. Think of it as a computer, it has a screensaver, after a few minutes of not pressing anything the screensaver will come up, you gotta move the mouse to wake it up, it's the same thing in multiman!
  9. 03-31-2015, 06:19 PM
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    75
    Posts
    91
    Reputation
    Dec 2014
    NextGenUpdate
    Originally Posted by brittbritt903 View Post
    I know what the problem is.. You see a black screen with white dots right? This happened to me as well and I couldn't figure it out, I deleted and reinstalled multiman a few times and tried everything else..

    The problem is simply your controller lol try using a different controller or press triangle on the controller for the multiman screen to come back up. I tried a different controller and it works just fine although if I sit my controller down while multiman is open after a few seconds it goes back to the black screen but I press triangle to wake it up. Think of it as a computer, it has a screensaver, after a few minutes of not pressing anything the screensaver will come up, you gotta move the mouse to wake it up, it's the same thing in multiman!


    Thats not it bud i pressed every single button on the controller. Multiman loads like that from the start I don't even get a chance to see the screen. I t worked previously and now all of a sudden its like it just doesnt show on the screen.
  10. 03-31-2015, 09:02 PM
    42
    Posts
    70
    Reputation
    Feb 2015
    NextGenUpdate
    Originally Posted by bacano115 View Post
    Thats not it bud i pressed every single button on the controller. Multiman loads like that from the start I don't even get a chance to see the screen. I t worked previously and now all of a sudden its like it just doesnt show on the screen.


    I'm telling you it's your controller, just try a different controller then press triangle. I had the same problem