THREAD: Help multiman doesnt work!
  1. 03-31-2015, 06:11 PM
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    75
    Posts
    91
    Reputation
    Dec 2014
    NextGenUpdate
    Hey guys. I have been having an issue on my ps3 when i load Multiman the screen is black but i can hear the music. I reinstalled a new version of multiman and still have the same issue. I deleted multiman entirely, reinstalled it from scratch, and still am having the same problem. Does anyone know what is wrong. I have tried everything i can to fix the problem. If I put a cd in the drive i am able to play that game, however, multiman will not load. The other apps i have on the ps3 open, rebug/spoofs/psnpatch....etc. I will greatly appreciate any advice anyone has. If I dont get it to work then my ps3 is essentially useless!
  2. 03-31-2015, 07:43 PM
    Stunz's Avatar
    Stunz
    Former Staff
    Stunz's Avatar
    Stunz
    Former Staff
    2,536
    Posts
    17,912
    Reputation
    Aug 2013
    NextGenUpdate
    Originally Posted by bacano115 View Post
    Hey guys. I have been having an issue on my ps3 when i load Multiman the screen is black but i can hear the music. I reinstalled a new version of multiman and still have the same issue. I deleted multiman entirely, reinstalled it from scratch, and still am having the same problem. Does anyone know what is wrong. I have tried everything i can to fix the problem. If I put a cd in the drive i am able to play that game, however, multiman will not load. The other apps i have on the ps3 open, rebug/spoofs/psnpatch....etc. I will greatly appreciate any advice anyone has. If I dont get it to work then my ps3 is essentially useless!
    Try re-install multiMAN (Updated/compatible version for your CFW), if that doesn't work go into Recovery mode and "Restore file system", fix's things not working. However if none of these work, attempt to switch to another CFW. Hope this helped, kind regards, - Stunz.
  3. 03-31-2015, 08:42 PM
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    bacano115's Avatar
    bacano115
    Pokemon Trainer
    75
    Posts
    91
    Reputation
    Dec 2014
    NextGenUpdate
    Originally Posted by Stunz View Post
    Try re-install multiMAN (Updated/compatible version for your CFW), if that doesn't work go into Recovery mode and "Restore file system", fix's things not working. However if none of these work, attempt to switch to another CFW. Hope this helped, kind regards, - Stunz.


    Hey, thanks for the prompt reply man i greatly appreciate it. I don't know how but i managed to get it to work finally.
  4. 03-31-2015, 08:57 PM
    Stunz's Avatar
    Stunz
    Former Staff
    Stunz's Avatar
    Stunz
    Former Staff
    2,536
    Posts
    17,912
    Reputation
    Aug 2013
    NextGenUpdate
    Originally Posted by bacano115 View Post
    Hey, thanks for the prompt reply man i greatly appreciate it. I don't know how but i managed to get it to work finally.
    You're welcome, PM me whenever you need...